• Your query is valuable for us, you can post your query any time.
    We are ON in week days. You will get instant support in our working hours.
    We are little slow in non-working hours, but you will get response in maximum 24 hours.
    Our working timing is
    [10:00 AM (IST) - 7:00 PM (IST)]
    [6:30 AM (CET)- 3:30 PM (CET)]
    [12:30 AM (EST) - 9:30 AM (EST)]

    Login Rules
    1. Premium users can login directly using aMember credentials, Created at the time of purchase.
    2. Free users can re-register to access forum using this link : Register Here.


  • Recently WordPress releases a new update with version 5.5. In that we got many new features.
    So we also updated our theme according to it. And uploaed all latest version in "Members Area"
    You can download latest version from your acocunt and update your theme.

    You can follow this link to get update process: Click Here

Mobile not displaying correctly

Satyendraa

Moderator
Staff member
#2
Hello there,

Use this code in Additional CSS "Appearance > Customize > Additional CSS"

Code:
@media screen and (max-width: 480px) {
.home .woocommerce .single-product .product .images {
width:98%;
}
.home .woocommerce div.product div.summary { 
width:98%;
}
}
This will work for you.

Kind regards
 

Satyendraa

Moderator
Staff member
#6
Hello there,

Use this code in Additional CSS "Appearance > Customize > Additional CSS"

Code:
@media screen and (max-width: 480px) {
.woocommerce .cart-collaterals .cart_totals, .woocommerce-page .cart-collaterals .cart_totals {
    width: 98%;
}
}
This will help you.

Kind Regards
 

Satyendraa

Moderator
Staff member
#8
Hello there,

Could you please share exact link, Where you are getting this issue.
So that i can check it.

Kind Regards
 

Satyendraa

Moderator
Staff member
#10
Hello there,

Actually you have selected three column layout for your shop page, And currently it is showing single product, That is the reason it is small in size.
You can change number of product in a row from "Appearance > Customize > Front Page WooCommerce Section > Product Setting (Inner Pages) > Choose Product Layout".

This will work for you.

Kind Regards