• Your query is valuable for us, you can post your query any time.
    We are ON in week days. You will get instant support in our working hours.
    We are little slow in non-working hours, but you will get response in maximum 24 hours.
    Our working timing is
    [10:00 AM (IST) - 7:00 PM (IST)]
    [6:30 AM (CET)- 3:30 PM (CET)]
    [12:30 AM (EST) - 9:30 AM (EST)]

    Login Rules
    1. Premium users can login directly using aMember credentials, Created at the time of purchase.
    2. Free users can re-register to access forum using this link : Register Here.

Service section doesn't fit the icons in row format (it shows them in one column)

praat123

Pro Member
Pro
#1
Hello!

I have several issues hoping you can help with all of them or at least some please:

1.- It's more like a doubt, why if I don't set a title/subtitle it shows a latin phrase?

2.-The demo of Novelpro shows the service section as three columns in a row (first image attached) but in my website when I added two "Novelpro: service widget" they appear as one column in two rows(second image attached), how could I make it look like demo please?

3.- When I set any image in sections like Pricing, in mobile phone or when make small the browser window, it doesnt' fit, and other things in mobile doesn't fit, or even the menú doesn't have the style like the demo, how can I make responsive that backgorunds and the menú with best style?

4.- When I set a video in Ribbon section, it takes a long to play in web and more in mobile phone or even it does't get play (I tried with an 2MB and 10 sec video and the same), what is the specifics for the video or how can I enhance for loading the page,thanks

5.- Why the theme change my pages style? (for example I redirect to a new page for Vision and I used Elementor, but the page now shows things like a blog and a black box in background or something like that), can I remove that things?

the website is: https://praat.com.mx/ (right now it's "under maintain", but I can enable it to be check)


I really appreciate the help, thank you!
 

Attachments

Satyendraa

Moderator
Staff member
#2
Hello there,

1) To remove title or sub title just leave blank space in the text field.
2) Are you checking in the customize panel? If yes, Please check live site. Columns should display like our demo.
3) Please deactivate construction more. So that i can check your site.
4) Keep video as small as possible. Some mobiles don't allow background videos that's why it is not displaying in small devices. For more conformation, Let me check your site.
5) If you want to create page using Elementor then please edit that page and select "Elementor Fullwidth". in the page attribute.

Thank you
 

praat123

Pro Member
Pro
#3
Hi!
1.- I leaved the blank spaces but they appear in the site anyway, you can see it in the section above of the section with the title "FECHAS DE INICIO DE PERÍODO"
2.- Allright, in the live site it works correctly, thanks
For 3 and 4 the site is enable, please
5.-Ok, I'll check that option, thank you so much
 

Satyendraa

Moderator
Staff member
#4
Hello there,

1) I have searched the title "FECHAS DE INICIO DE PERÍODO" but i can't find it at your site, could you please screenshot, so i can take a closer look.

3) I have checked your background image in mobile, it is looking fine at myside, could you please share screenshot, how it is looking at your side.

4) I have checked your video in mobile and it is playing without delay.

Best Regards
 

praat123

Pro Member
Pro
#5
Hi there!

1.- I attached the image where you can look the text in latin, it shows when i set in blank the titile and subtitles, I had to remove them with css code.

3.- It's in the same section(it's pricing section) of the first attached image when you can look the image with some text and in desktop it's ok but when you make de browser windows small or in mobile, it doesn't fit(second image attached).

4.-Still having issues in desktop and mobile with the video in Ribbon section (it's 1MB size and much less than 1minutes long, 3rd image attached).

5.-When I edit with elementor (already with Elementor fullwidth) some styles doesn't work good, what do you think it could be?.

Thank you so much, regards!
 

Attachments

Satyendraa

Moderator
Staff member
#6
Hello there,

For 1 to 4 queries, please deactivate maintenance plugin, so i can take a look.

5) Please provide me a detail were style is not working, so our dev team take a look.

Best Regards
 

praat123

Pro Member
Pro
#7
Hello!

The site is available now

5.- All right, let me check exactly and I'll give you the style details in a while, thank you so much!
 
#9
Hello, sorry!

Yes that's exactly the case, but let me talk with the admin, for the moment the site will be available for the next 9hrs I hope you can take a look.

My apologies and regards!
 

Satyendraa

Moderator
Staff member
#10
Hello there,

Yes, Now site is visible to me.

1) Paste this CSS in the Customize > Additional CSS
Code:
.price-package .post-title {
    display: none;
}
3) Paste this CSS in the Customize > Additional CSS
Code:
.price-package {
    height: 206px;
    background-size: 100%!important;
}
4) Currently video URL is redirecting to 404. Please check and add correct URL.
https://praat.com.mx/videowp-rroygphk-mcascmgu_ijyyigaf-mp4/

5) Please provide some more information about this issue. If there is any issue from theme end, Then we will definitely resolve it.

Best Regards